WordPressプラグインをお使いの皆様へ

WordPressプラグインをお使いの皆様へ

日頃よりCopyContentDetectorをご利用いただき、誠にありがとうございます。
現在Wordpressプラグインをお使いの皆様に、大切なお知らせがございます。

WordPress 5.0(12/6リリース)で新しくなったエディタ「Gutenberg」では、CopyContentDetectorプラグインの一部機能がお使いいただけません。

WordPress 5.0でCopyContentDetectorプラグインの全ての機能をお使い頂くには、
Classic Editorプラグインを導入してください。

Classic Editor
Enables the previous "classic" editor and the old-style Edit Post screen with TinyMCE, Meta Boxes, etc. Supports all plugins that extend thi …

WordPress 5.0で使えなくなる機能について

記事編集画面での表示がなくなります。(下記画像参照ください)

入力エリア下に表示されていた結果やボタンが出なくなります。

記事一覧画面からのチェックは引き続きお使い頂けます。(下記画像参照ください)

今後の対応予定について

現在、Wordpress 5.0の新エディタ対応を進めています。
プラグインが対応しましたら、改めてお知らせいたします。

今後ともCopyContentDetectorをよろしくお願いいたします。

タイトルとURLをコピーしました